<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Old vehicles in HCMC to be removed to address air pollution – VietMaz</title>
<script src="/cdn-cgi/apps/head/AfX2eO3fdrM_TKUFwzofF1FBtdg.js"></script><script type="text/javascript">
    
    function wps_ads_get_hostname(url) {
        var hostname;
        //find & remove protocol (http, ftp, etc.) and get hostname

        if (url.indexOf('://') > -1) {
            hostname = url.split('/')[2];
        }
        else {
            hostname = url.split('/')[0];
        }

        //find & remove port number
        hostname = hostname.split(':')[0];
        //find & remove "?"
        hostname = hostname.split('?')[0];

        return hostname;
    }
    
	
    if (wps_ads_get_hostname(top.location) != wps_ads_get_hostname(self.location)) {
        top.location = self.location.href
    }
    
</script> <link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//www.vietmaz.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VietMaz &raquo; Feed" href="https://www.vietmaz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="VietMaz &raquo; Comments Feed" href="https://www.vietmaz.com/comments/feed/" />
<link rel="canonical" href="https://www.vietmaz.com/2019/12/old-vehicles-in-hcmc-to-be-removed-to-address-air-pollution/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vietmaz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='metro-pro-css' href='https://www.vietmaz.com/wp-content/themes/theme-genesis/metro-pro/style.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.vietmaz.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.vietmaz.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-font-css' href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vietmaz.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.vietmaz.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.vietmaz.com/wp-content/plugins/wps-cache/lib/carhartl-jquery-cookie/jquery.cookie.js?ver=5.2.3'></script>
<link rel='https://api.w.org/' href='https://www.vietmaz.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vietmaz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vietmaz.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.vietmaz.com/?p=58971300' />
<link rel="alternate" type="application/json+oembed" href="https://www.vietmaz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vietmaz.com%2F2019%2F12%2Fold-vehicles-in-hcmc-to-be-removed-to-address-air-pollution%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vietmaz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vietmaz.com%2F2019%2F12%2Fold-vehicles-in-hcmc-to-be-removed-to-address-air-pollution%2F&#038;format=xml" />
<script type="text/javascript">var ajaxurl = "https://www.vietmaz.com/wp-admin/admin-ajax.php"</script><meta property="og:image" content="http://english.thesaigontimes.vn/Uploads/Articles/73708/797c8_xecatang2cxemayculuuthongtrenduonghaithuonglanongq5_ngocduong14_tcoq.jpg"><meta http-equiv="refresh" content="900;" /><link rel="icon" href="https://www.vietmaz.com/wp-content/themes/theme-genesis/metro-pro/images/favicon.ico" />
<link rel="pingback" href="https://www.vietmaz.com/xmlrpc.php" />
<meta property="og:site_name" content="VietMaz">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="og:url" content="https://www.vietmaz.com/2019/12/old-vehicles-in-hcmc-to-be-removed-to-address-air-pollution/">
<meta property="og:title" content="Old vehicles in HCMC to be removed to address air pollution">
<meta property="og:description" content="HCMC Old vehicles in HCMC to be removed to address air pollution The Saigon Times Daily Monday,&#160;&#160;Dec&#160;23,&#160;2019,18:42&#160;(GMT+7) Old vehicles in HCMC to be removed to address air pollutionThe Saigon Times Daily A man carries bulky goods on an old motorcycle on Hai Thuong Lang Ong Street in HCMC&#8217;s District 5. The city has a plan&hellip;">
<meta property="article:published_time" content="2019-12-23T18:42:00+00:00">
<meta property="article:modified_time" content="2019-12-23T18:42:00+00:00">
<meta property="article:author" content="https://www.vietmaz.com/author/">
<link rel="amphtml" href="https://www.vietmaz.com/2019/12/old-vehicles-in-hcmc-to-be-removed-to-address-air-pollution/amp/"><script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();

googletag.cmd.push(function() {
googletag.defineSlot('/1026227/3w_head', [336,280], 'div-gpt-ad-1410451932587-0').addService(googletag.pubads());
googletag.defineSlot('/1026227/3w_sidebar', [300,250], 'div-gpt-ad-1410451932587-1').addService(googletag.pubads());
googletag.defineSlot('/1026227/3w_title', [300,600], 'div-gpt-ad-1410451932587-2').addService(googletag.pubads());
googletag.defineSlot('/1026227/3w_content', [160,600], 'div-gpt-ad-1410451932587-3').addService(googletag.pubads());
googletag.defineSlot('/1026227/3w_plus', [300,600], 'div-gpt-ad-1410451932587-4').addService(googletag.pubads());
googletag.defineSlot('/1026227/3w_extra', [300,250], 'div-gpt-ad-1410451932587-5').addService(googletag.pubads());
googletag.defineSlot('/1026227/3w_clear', [970,90], 'div-gpt-ad-1410451932587-6').addService(googletag.pubads());
googletag.pubads().setTargeting("domain", "www.vietmaz.com");
googletag.pubads().setTargeting("page", "detail");
googletag.pubads().setTargeting("title", "Old vehicles in HCMC to be removed to address air pollution");

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<script data-ad-client="ca-pub-2714947863950746" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body class="post-template-default single single-post postid-58971300 single-format-standard content-sidebar genesis-breadcrumbs-visible" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="site-container-wrap"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.vietmaz.com/">VietMaz</a></p><p class="site-description" itemprop="description">Update Latest News from Vietnam</p></div><div class="widget-area header-widget-area"><section id="search-4" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.vietmaz.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.vietmaz.com/?s={s}" itemprop="target"></form></div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-menu-pages" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-42888909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42888909"><a href="https://www.vietmaz.com/about-us/" itemprop="url"><span itemprop="name">About Us</span></a></li>
<li id="menu-item-42888912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42888912"><a href="https://www.vietmaz.com/disclaimer/" itemprop="url"><span itemprop="name">Disclaimers</span></a></li>
<li id="menu-item-42888915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42888915"><a href="https://www.vietmaz.com/dmca/" itemprop="url"><span itemprop="name">DMCA</span></a></li>
<li id="menu-item-42888918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42888918"><a href="https://www.vietmaz.com/submit-your-story/" itemprop="url"><span itemprop="name">Submit your story</span></a></li>
<li id="menu-item-42888921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42888921"><a href="https://www.vietmaz.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
<li id="menu-item-42888924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42888924"><a href="https://www.vietmaz.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.vietmaz.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> Old vehicles in HCMC to be removed to address air pollution</div><article class="post-58971300 post type-post status-publish format-standard entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Old vehicles in HCMC to be removed to address air pollution</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2019-12-23T18:42:00+07:00">December 23, 2019</time> by <a href="/go?url=aHR0cHM6Ly9lbmdsaXNoLnRoZXNhaWdvbnRpbWVzLnZuLzczNzA4L29sZC12ZWhpY2xlcy1pbi1oY21jLXRvLWJlLXJlbW92ZWQtdG8tYWRkcmVzcy1haXItcG9sbHV0aW9uLmh0bWw=" target="_blank">english.thesaigontimes.vn</a> </p></header><div class="entry-content" itemprop="text"><div id="amzn-assoc-ad-8abba2a9-cf70-4280-a549-c77909baa20a"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=8abba2a9-cf70-4280-a549-c77909baa20a"></script><table cellpadding="0" cellspacing="0" width="100%">
<tr></tr>
<tr>
<td>
<table cellpadding="0" cellspacing="0" border="0" style="height:35px">
<tr>
<td>
<div class="ArticleHeader"> <a id="ctl00_cphContent_lblHeader" class="ArticleHeaderName" href="https://www.vietmaz.com/tag/hcmc/" style="padding-left: 5px; padding-right: 15px">HCMC</a> </div>
</td>
<td style="width:16px; background-image:url(/Web/newimgs1/arrow2.gif) ; background-position:left; background-repeat:no-repeat"></td>
<td></td>
</tr>
</table>
</td>
</tr>
<tr>
<td style="padding : 10px 0px 10px 0px"> <span id="ctl00_cphContent_lblTitleHtml" class="DetailNewsTitle">Old vehicles in HCMC to be removed to address air pollution</span> </td>
</tr>
<tr>
<td>
<table cellpadding="0" cellspacing="0" border="0" style="height:35px">
<tr>
<td valign="bottom"><span id="ctl00_cphContent_Lbl_Author" class="ReferenceSourceTG">The Saigon Times Daily</span></td>
<td style="display:none; text-align:left; padding-left:8px" align="left"> <img id="ctl00_cphContent_Image1" class="imgcircle" src="//english.thesaigontimes.vn/Uploads/Expat/The_Saigon_Times_Daily.jpg" border="0">
</td>
</tr>
</table>
</td>
</tr>
<tr>
<td style="border-bottom: dotted 1px gray; padding-bottom:5px"> <span id="ctl00_cphContent_lblCreateDate" class="Date">Monday,  Dec 23, 2019,18:42 (GMT+7)</span> </td>
</tr>
<tr>
<td valign="top">
<div id="ARTICLEVIEW">
<table width="100%">
<tr>
<td> <span id="ctl00_cphContent_lblContentHtml" class="Content"></p>
<p class="SGTOTitle">Old vehicles in HCMC to be removed to address air pollution</p>
<p class="SGTOAuthor">The Saigon Times Daily</p>
<table align="left" cellpadding="0" cellspacing="0" class="sgtoimageleft" style="margin-bottom:8px" width="100%">
<tbody>
<tr>
<td class="sgtoimageleft"> A man carries bulky goods on an old motorcycle on Hai Thuong Lang Ong Street in HCMC’s District 5. The city has a plan to terminate aging transport vehicles to reduce gas emissions and air pollution – PHOTO: THANH NIEN</td>
</tr>
</tbody>
</table>
<p align="left" class="SGTOSummary"> HCMC &#8211; HCMC is mapping out a plan to control vehicle emissions on a trial basis from January 2020, aiming to terminate old transport vehicles to reduce air pollution in the city.</p>
<p> The city has been encountering increasingly poor air quality in the second half of the year. Air monitoring results from the Air Visual and PAM Air apps showed that the air quality index has skyrocketed, which means the ambient air is most polluted, especially in the early morning and late afternoon when the number of vehicles commuting through the city reaches its peak.</p>
<p> Some 37 sites suffering poor air quality are all traffic congestion hotspots, such as Huynh Tan Phat-Nguyen Van Linh, An Suong and Binh Phuoc intersections. The municipal Department of Transport noted that transport activities account for 50% of emissions in the city.</p>
<p> Data from the transport department showed that the number of active motorcycles in the city exceeded 8.1 million units as of the first half of the year, which is nearly tenfold higher than the number of automobiles and accounts for 90% of HCMC’s vehicles.</p>
<p> Motorcycles in Vietnam have also worsened the air quality as they are only subject to the EURO 2 vehicle emissions standards.</p>
<p> Many Cub 50, Honda Dream and Wave motorcycles have been in use for tens of years and many of them have been modified to transport bulky goods. Drivers of these old motorbikes, which are being sold at low prices starting from VND2-3 million at local garages, often drive recklessly and break traffic laws.</p>
<p> An HCMC traffic policeman said that it is easy to spot old motorbikes without lights or license plates in the city. Many traffic accidents have involved these vehicles.</p>
<p> However, local traffic police could not confiscate these vehicles due to the absence of regulations on service life or regulations on emissions limits and control.</p>
<p> Accordingly, the city’s Transport Department and local motorcycle manufacturer associations are working on a pilot plan to control old motorcycles in the city. They will suggest measures to the municipal government, so it can issue policies on controlling emissions from motorcycles.</p>
<p> The plan is viewed as an initial step forward to gradually raise local awareness of vehicle emissions control, said a representative of the transport department.</p>
<p> Earlier, the city had planned to eliminate substandard motorcycles from its transport network. In 2012, police obtained approval from the municipal government to draft regulations on the service life of motorcycles, including electric vehicles. However, the draft faced objections from the public and was short-lived.</p>
<p> </span> </td>
</tr>
<tr>
<td align="right" style="color: Blue; font-family: Tahoma; font-size: 12px; padding-right: 20px;"> </td>
</tr>
</table>
</div>
</td>
</tr>
<tr>
<td style="text-align:left; padding-top:10px; padding-bottom:10px" align="left" valign="middle">
<table cellpadding="0" cellspacing="0" style="width:100%">
<tr>
<td align="left" style="padding:5px"> <span style="cursor: pointer;" onclick='window.open("/ArticlePrint.aspx?ID=73708","Articles","width=820,height=550,menubar=no,scrollbars=yes")'> <img src="//english.thesaigontimes.vn/Web/newimgs1/Print.gif" border="0" title="Print"></span> <span style="cursor: pointer;" onclick='window.open("/ArticleSendMail.aspx?ID=73708","Articles","width=500,height=330,menubar=no,scrollbars=no")'> <img src="//english.thesaigontimes.vn/Web/newimgs1/Email.gif" style="padding-left:10px" border="0" title="Send to a friend"></span> </td>
<td align="right" style="width:50%; padding-right:10px"><b>Share with your friends: </b></td>
<td align="left" style="padding:5px"> <img src="//english.thesaigontimes.vn/web/newimgs1/facebook.png" onclick="facebook_click()" alt="" style="cursor:pointer" title="Facebook">    <img src="//english.thesaigontimes.vn/web/newimgs1/twitter.png" onclick="twitter_click()" alt="" style="cursor:pointer" title="Twitter">    <span> </p>
<div class="g-plusone" data-annotation="none"></div>
<p> </span> </td>
</tr>
</table>
</td>
</tr>
<tr>
<td align="right" valign="Top">
<div style="padding-top:6px; padding-bottom:5px; "> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-3115901312408440" data-ad-slot="4689588214"></ins> </div>
</td>
</tr>
</table>

<div class="addthis_inline_share_toolbox_56xb"></div><ul><li><a href="https://www.make-money-online-resources.com/2019/10/air-pollution-is-linked-to-miscarriages-in-china-study-finds/">Air Pollution Is Linked to Miscarriages in China, Study Finds</a></li><li><a href="https://www.vietmaz.com/2019/09/ban-cars-from-outside-schools-to-protect-children-from-air-pollution-say-90-of-parents-and-residents/">Ban cars from outside schools to protect children from air pollution, say 90% of parents and residents</a></li><li><a href="https://www.vietmaz.com/2019/10/mothers-to-be-who-live-in-areas-with-high-levels-of-air-pollution-face-a-greater-risk-of-having-a-miscarriage-during-their-first/">Mothers-to-be who live in areas with high levels of air pollution 'face a greater risk of having a miscarriage during their first trimester'</a></li><li><a href="https://www.vietmaz.com/2019/10/air-pollution-could-make-you-bald-doctors-now-say-you-shouldn-t-exercise-outdoors-because-pollutants-emitted-by-car-exhausts-dec/">Air pollution could make you BALD: Doctors now say you shouldn't exercise outdoors because pollutants emitted by car exhausts 'decrease crucial hair growth proteins'</a></li><li><a href="https://www.vietmaz.com/2019/09/french-government-must-take-urgent-action-on-air-pollution/">French government must take urgent action on air pollution</a></li><li><a href="https://www.vietmaz.com/2012/07/stopping-air-pollution-with-environmental-permits/">Stopping Air Pollution with Environmental Permits</a></li><li><a href="https://www.vietmaz.com/2019/10/air-pollution-linked-to-missed-miscarriages-in-china-study/">Air pollution linked to 'missed' miscarriages in China: Study</a></li><li><a href="https://www.vietmaz.com/2019/10/air-pollution-can-cause-baldness-first-major-study-finds/">Air pollution can cause baldness, first major study finds</a></li><li><a href="https://www.vietmaz.com/2019/10/air-pollution-linked-to-miscarriages-in-china-study-finds/">Air pollution linked to miscarriages in China, study finds</a></li><li><a href="https://www.vietmaz.com/2019/10/london-s-air-pollution-crisis-revealed-more-than-a-quarter-of-the-capital-s-parks-playgrounds-and-open-spaces-exceed-safety-limi/">London's air pollution crisis revealed: More than a QUARTER of the capital's parks, playgrounds and open spaces exceed safety limits for air quality (so, how bad is YOURS?)</a></li></ul>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.vietmaz.com/category/hcmc/" rel="category tag" class="more">HCMC</a></span> <span class="entry-tags"><a href="https://www.vietmaz.com/tag/saigon-times-daily/" rel="tag" class="more">SaiGon Times Daily</a>, <a href="https://www.vietmaz.com/tag/saigon-times-tieng-anh/" rel="tag" class="more">SaiGon Times tieng anh</a>, <a href="https://www.vietmaz.com/tag/thoi-bao-kinh-te-sai-gon/" rel="tag" class="more">thời báo kinh tế sài gòn</a>, <a href="https://www.vietmaz.com/tag/bao-kinh-te-viet-nam-bang-tieng-anh/" rel="tag" class="more">báo kinh tế việt nam bằng tiếng anh</a>, <a href="https://www.vietmaz.com/tag/tin-kinh-te/" rel="tag" class="more">tin kinh te</a>, <a href="https://www.vietmaz.com/tag/kinh-te-viet-nam/" rel="tag" class="more">kinh te viet nam</a>, <a href="https://www.vietmaz.com/tag/tin-tuc-kinh-te/" rel="tag" class="more">tin tuc kinh te</a>, <a href="https://www.vietmaz.com/tag/news-from-saigon-times-online/" rel="tag" class="more">News from SaiGon Times online</a>, <a href="https://www.vietmaz.com/tag/bao-kinh-te-sai-gon-online/" rel="tag" class="more">bao kinh te sai gon online</a>, <a href="https://www.vietmaz.com/tag/saigontimes-grou/" rel="tag" class="more">saigontimes grou</a>, <a href="https://www.vietmaz.com/tag/blame-game-over-air-pollution/" rel="tag" class="more">blame game over air pollution</a>, <a href="https://www.vietmaz.com/tag/anti-air-pollution-mask/" rel="tag" class="more">anti air pollution mask</a>, <a href="https://www.vietmaz.com/tag/anti-air-pollution/" rel="tag" class="more">anti air pollution</a>, <a href="https://www.vietmaz.com/tag/anti-air-pollution-organizations/" rel="tag" class="more">anti air pollution organizations</a>, <a href="https://www.vietmaz.com/tag/anti-air-pollution-machine/" rel="tag" class="more">anti air pollution machine</a>, <a href="https://www.vietmaz.com/tag/anti-air-pollution-fault-citroen/" rel="tag" class="more">anti air pollution fault citroen</a>, <a href="https://www.vietmaz.com/tag/in-china-air-pollution/" rel="tag" class="more">in china air pollution</a>, <a href="https://www.vietmaz.com/tag/sudan-air-pollution/" rel="tag" class="more">sudan air pollution</a>, <a href="https://www.vietmaz.com/tag/wsus-how-to-remove-old-updates/" rel="tag" class="more">wsus how to remove old updates</a>, <a href="https://www.vietmaz.com/tag/why-does-air-pollution-affect-the-environment/" rel="tag" class="more">why does air pollution affect the environment</a>, <a href="https://www.vietmaz.com/tag/who-sources-of-air-pollution/" rel="tag" class="more">who sources of air pollution</a>, <a href="https://www.vietmaz.com/tag/toxic-100-air-polluters-index/" rel="tag" class="more">toxic 100 air polluters index</a>, <a href="https://www.vietmaz.com/tag/meteorology-and-air-pollution/" rel="tag" class="more">meteorology and air pollution</a>, <a href="https://www.vietmaz.com/tag/high-polluter-repair-or-removal-account/" rel="tag" class="more">high polluter repair or removal account</a>, <a href="https://www.vietmaz.com/tag/hcmc-downtown-address/" rel="tag" class="more">hcmc downtown address</a>, <a href="https://www.vietmaz.com/tag/ecologists-air-pollution/" rel="tag" class="more">ecologists air pollution</a>, <a href="https://www.vietmaz.com/tag/vehicles-and-air-pollution/" rel="tag" class="more">vehicles and air pollution</a>, <a href="https://www.vietmaz.com/tag/acts-for-air-pollution/" rel="tag" class="more">acts for air pollution</a>, <a href="https://www.vietmaz.com/tag/industrialization-brought-air-and-water-pollution/" rel="tag" class="more">industrialization brought air and water pollution</a>, <a href="https://www.vietmaz.com/tag/what-contributes-to-air-pollution/" rel="tag" class="more">what contributes to air pollution</a>, <a href="https://www.vietmaz.com/tag/indoor-air-pollution-in-developing-countries/" rel="tag" class="more">indoor air pollution in developing countries</a>, <a href="https://www.vietmaz.com/tag/air-pollutants-definition/" rel="tag" class="more">air pollutants definition</a>, <a href="https://www.vietmaz.com/tag/air-pollution-image/" rel="tag" class="more">air pollution image</a>, <a href="https://www.vietmaz.com/tag/air-pollution-negative-effects/" rel="tag" class="more">air pollution negative effects</a>, <a href="https://www.vietmaz.com/tag/cape-canaveral-air-force-station-address/" rel="tag" class="more">cape canaveral air force station address</a>, <a href="https://www.vietmaz.com/tag/bel-air-mva-address/" rel="tag" class="more">bel air mva address</a>, <a href="https://www.vietmaz.com/tag/old-faithful-address/" rel="tag" class="more">old faithful address</a></span></p></footer></article><div class="entry">
<div id="amzn-assoc-ad-b3c7ddfe-c538-4f1a-9eee-21c93bc6274c"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=b3c7ddfe-c538-4f1a-9eee-21c93bc6274c"></script>
</div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-1410451932587-1"><script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410451932587-2'); });
</script></div></div></div></section>
<section id="rss-2" class="widget widget_rss"><div class="widget-wrap"><h3 class="widgettitle widget-title"><a class="rsswidget" href="https://www.vietmaz.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.vietmaz.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.vietmaz.com/">Recent Stories</a></h3>
<ul><li><a class='rsswidget' href='https://www.vietmaz.com/2019/12/govt-chief-chats-with-business-community/'>Gov’t chief chats with business community</a></li><li><a class='rsswidget' href='https://www.vietmaz.com/2019/12/bamboo-airways-keen-on-direct-flights-to-u-s/'>Bamboo Airways keen on direct flights to U.S.</a></li><li><a class='rsswidget' href='https://www.vietmaz.com/2019/12/russian-ceramics-exhibited-in-hanoi/'>Russian ceramics exhibited in Hanoi</a></li><li><a class='rsswidget' href='https://www.vietmaz.com/2019/12/ba-ria-vung-tau-upgrades-infrastructure-to-attract-investors/'>Bà Rịa-Vũng Tàu upgrades infrastructure to attract investors</a></li><li><a class='rsswidget' href='https://www.vietmaz.com/2019/12/gojek-to-stop-several-lifestyle-golife-services-due-to-grown-stagnant/'>Gojek to stop several lifestyle GoLife services due to grown stagnant</a></li></ul></div></section>
<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="div-gpt-ad-1410451932587-2"><script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1410451932587-2'); });
</script></div></div></div></section>
<section class="widget widget_rss"><div class="widget-wrap">
<h3 class="widgettitle widget-title">Sponsored Links</h3>
<ul><li><a class='rsswidget' href='https://www.businessbreakingnews.net/2019/12/bhim-army-chief-taken-into-police-custody/'>Bhim Army chief taken into police custody</a></li><li><a class='rsswidget' href='https://www.businessbreakingnews.net/2019/12/relative-strength-index-pullback-suggests-buying-opportunity-in-mahindra-mahindra/'>Relative Strength Index pullback suggests buying opportunity in Mahindra &amp; Mahindra</a></li><li><a class='rsswidget' href='https://www.businessbreakingnews.net/2019/12/this-week-in-auto-mahindra-makes-massive-reshuffle-hyundai-unwraps-aura/'>This week in Auto: Mahindra makes massive reshuffle, Hyundai unwraps Aura</a></li><li><a class='rsswidget' href='https://www.businessbreakingnews.net/2019/12/opinion-citizenship-amendment-act-and-national-register-of-citizens-the-evils-that-aren-t/'>Opinion | Citizenship Amendment Act and National Register of Citizens: The evils that aren’t</a></li><li><a class='rsswidget' href='https://www.businessbreakingnews.net/2019/12/jharkhand-assembly-election-last-phase-polling-peaceful-71-69-turnout/'>Jharkhand Assembly Election: Last phase polling peaceful, 71.69% turnout</a></li></ul></div></section></aside></div></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">Copyright © 2019 VietMaz. Power by Wordpress.</div></footer>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56c9901e8eaa2658" type="text/javascript"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vietmaz.com/wp-content/plugins/accesspress-anonymous-post/js/frontend.js?ver=2.6.3'></script>
<script type='text/javascript' src='https://www.vietmaz.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.vietmaz.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.vietmaz.com/wp-content/themes/theme-genesis/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://www.vietmaz.com/wp-content/themes/theme-genesis/genesis/lib/js/menu/superfish.args.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://www.vietmaz.com/wp-content/themes/theme-genesis/genesis/lib/js/skip-links.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-secondary",".nav-header",".nav-primary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vietmaz.com/wp-content/themes/theme-genesis/metro-pro/js/responsive-menus.min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://www.vietmaz.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<div id="fb-root"></div> <script type="text/javascript">
        jQuery(document).ready(function ($) {
            var wps_cache_debug_cookie_name = "wps-cache-debug";
            $("#wp-admin-bar-wps-cache-button").click(function () {
                var debug = $.cookie(wps_cache_debug_cookie_name);
                if (debug != 1) {
                    $.cookie(wps_cache_debug_cookie_name, 1, {expires: 1, path: '/'});
                    //console.log('Enable Wps Cache Debug');
                }
                else {
                    $.removeCookie(wps_cache_debug_cookie_name, {path: '/'} );
                    //console.log('Disable Wps Cache Debug')
                }
                location.reload();
            });
        });
    </script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-7233123-40"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-7233123-40');
</script>

<script type="text/javascript">var _Hasync= _Hasync|| [];
_Hasync.push(['Histats.start', '1,1847546,4,0,0,0,00010000']);
_Hasync.push(['Histats.fasi', '1']);
_Hasync.push(['Histats.track_hits', '']);
(function() {
var hs = document.createElement('script'); hs.type = 'text/javascript'; hs.async = true;
hs.src = ('//s10.histats.com/js15_as.js');
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(hs);
})();</script>
<noscript><a href="/" target="_blank"><img  src="//sstatic1.histats.com/0.gif?1847546&101" alt="" border="0"></a></noscript>

</body></html>
